Die offizielle Reddit-App erfordert jetzt iPhone 6s oder neuer und reduziert die iOS 12-Unterstützung

Die iPhone- und iPad-App von Reddit funktioniert nicht mehr auf Geräten mit Apples iOS 12 und früherer Software.

Leave a Reply

Your email address will not be published. Required fields are marked *